Motoring Alliance :: MINI Cooper Forums   Motoring Alliance :: MINI Cooper Forums Motoring Alliance :: MINI Cooper Forums
Home

Menu




Notices

Sponsor

» Random Garage
HK head unit and Sirius not getting along
2011 MINI

MINI8R

» Ad Links
» Recent Threads
Go to first new post IMSA 2017
221 Replies, 32,082 Views
Go to first new post It's mine! 2015 JCW 6MT
26 Replies, 6,243 Views
Go to first new post PWC - 2017
20 Replies, 4,986 Views
Go to first new post Manufactured in The Netherlands?!
14 Replies, 514 Views
Go to first new post 2017 - F1
787 Replies, 72,236 Views
Go to first new post Dark Silver
77 Replies, 14,635 Views
Go to first new post What did you do with your MINI today?
14,407 Replies, 889,592 Views
Go to first new post Word Association
72,390 Replies, 1,457,131 Views
Go to first new post Clutch replace in a 2006 S
23 Replies, 4,420 Views
Go to first new post Got the subframe out. Now what?
12 Replies, 2,928 Views
Go to first new post MINI/Mini Trailers
121 Replies, 34,350 Views
Go to first new post WTB: JCW Turbo.
2 Replies, 1,583 Views
Advert

» Ad
Sponsors

Likes Likes:  3
Reply
Thread Tools Display Modes
Unread 05-25-2015, 06:19 AM #1
Razone23's Avatar
Razone23 Razone23 is offline
Stage 1
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
Razone23 Razone23 is offline
Stage 1
Razone23's Avatar
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
HK head unit and Sirius not getting along

So I recently decided to install Sirius on my R52. Using the auxiliary input that I purchased at my local mini. Total time to complete plug n play 30 min.
Everything good, an hour later the radio toggle back to the cd mode or radio mode.tried several things even a complete new Sirius unit antenna,cradle,power adapter the whole nine yards. Same results. Now if I plug in my IPhone and play music via the same auxiliary input. It doesn't toggle at all and I can listen to uninterrupted music. Not sure if I have to disable and preset on the HK but I didn't see anything out of the norm. Has anyone encountered this before.
Razone23 is offline   Reply With QuoteReply With Quote
Unread 05-25-2015, 02:14 PM #2
rkw rkw is offline
Stage 4
 
Join Date: May 2009
Location: San Francisco
Posts: 1,216
Likes (Given): 43
Likes (Received): 539
rkw rkw is offline
Stage 4
 
Join Date: May 2009
Location: San Francisco
Posts: 1,216
Likes (Given): 43
Likes (Received): 539
It's a common issue. When you connect something to aux input and power at the same time, it causes a ground loop that confuses the head unit. You need to use a ground loop isolator at the aux input, like this or similar: http://www.amazon.com/PAC-SNI-1-3-5-...dp/B001EAQTRI/
rkw is offline   Reply With QuoteReply With Quote
Unread 05-25-2015, 03:38 PM #3
Razone23's Avatar
Razone23 Razone23 is offline
Stage 1
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
Razone23 Razone23 is offline
Stage 1
Razone23's Avatar
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
Order is complete thanks for the help
Razone23 is offline   Reply With QuoteReply With Quote
Post Thanks / Like - 1 Likes
Likes aslondon liked this post
Unread 03-19-2017, 10:33 PM #4
aslondon aslondon is offline
Stage 0 - Stock
 
Join Date: Jan 2015
Location: Monticello, FL
Posts: 41
Likes (Given): 78
Likes (Received): 21
aslondon aslondon is offline
Stage 0 - Stock

 
Join Date: Jan 2015
Location: Monticello, FL
Posts: 41
Likes (Given): 78
Likes (Received): 21
I know this is an old post but i have Been wondering what the problem was. Thanks for the solution

Al
aslondon is offline   Reply With QuoteReply With Quote
Unread 03-20-2017, 10:06 AM #5
Razone23's Avatar
Razone23 Razone23 is offline
Stage 1
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
Razone23 Razone23 is offline
Stage 1
Razone23's Avatar
 
Join Date: Nov 2013
Location: nothern CT
Posts: 169
Likes (Given): 36
Likes (Received): 47
Quote:
Originally Posted by aslondon View Post
I know this is an old post but i have Been wondering what the problem was. Thanks for the solution



Al


I had to purchase an isolating adapter crutchfield can provide the correct name of this adapter. I think it was being caused due to a grounding fault when using the cig lighter socket.


Sent from my iPhone using Tapatalk
Razone23 is offline   Reply With QuoteReply With Quote
Post Thanks / Like - 1 Likes
Likes 00Mini liked this post
Unread 03-22-2017, 12:48 AM #6
aslondon aslondon is offline
Stage 0 - Stock
 
Join Date: Jan 2015
Location: Monticello, FL
Posts: 41
Likes (Given): 78
Likes (Received): 21
aslondon aslondon is offline
Stage 0 - Stock

 
Join Date: Jan 2015
Location: Monticello, FL
Posts: 41
Likes (Given): 78
Likes (Received): 21
I got the one on amazon, works perfectly. What a pleasure.
aslondon is offline   Reply With QuoteReply With Quote
Post Thanks / Like - 1 Likes
Likes 00Mini liked this post
Reply

Bookmarks

Tags
head, sirius, unit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBadvanced CMPS v3.1.0

All times are GMT -4. The time now is 09:42 PM.

Powered by vBulletin; Version - A Very Customized 3.8.2
Copyright ©2009 - 2017, Jelsoft Enterprises Ltd.
Clubs, Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Feedback Buttons provided by Advanced Post Thanks / Like v3.4.1 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Motoring Alliance is an independently operated web site supporting MINI owners and enthusiasts worldwide. All original artwork and design is Copyright © 2009 - 2016 Motoring Alliance.
Single Sign On provided by vBSSO