2nd Gen R60 Countryman Aftermarket lighting adapter recommendations

Discussion in '2nd Generation: 2007+ R55 through R61' started by Mini Q, Dec 13, 2017.

  1. Guest - Welcome to the new Motoring Alliance Site! Steve, MCS02 and I were up until the early hours this morning working to get it done... as you can see it took us a bit longer than expected to get Phase 1 up and running. We are not 100% there.. its a journey. For site updates, "How Do I" and feedback please use the Announcements, How Do I, Feedback Forum (Links below). Like building a car.... its never done... and thanks for your patience

    Site Announcements "How Do I" Feedback
  1. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    I have an iPhone 5SE, and after reading the Mini document for the factory lighting adaptor, there is a difference in Gen 2 & Gen 3 adapters. What aftermarket cable has worked in R60?
     
  2. Dave.0

    Dave.0 Helix & RMW Powered
    Lifetime Supporter

    May 4, 2009
    21,275
    11,285
    113
    Burbs of Philly, PA
    No differences with lightning cables. Shop Amazon for a good cable at a cheap price.
     
  3. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA

    Thank you,
     
  4. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    Tried a/m lighting cable

    I received my aftermarket lighting cable today and my iPhone 5SE does not show up on the radio, but plays through the aux option.
    Now, when i plug in my BMW 30 pin cable with apple lightning adaptor, the phone shows up as iPod but sometimes disappears and switches to radio mode.

    I only noticed this whole issue since IOS 11 came along, anyone else seeing this problem?
     
  5. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Premium Supporter

    Jul 31, 2009
    7,347
    4,000
    113
    No I use an iPod not my iPhone. Stupid question but does the order you plug in the wires in make a difference.
     
  6. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    order of plug in

    I was using the BMW cable for 30 pin iPod and the Apple lightening adapter. I read somewhere that its better to plug the adapter into the device before connecting to the cable.
     
  7. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Premium Supporter

    Jul 31, 2009
    7,347
    4,000
    113
    I dont remember the year but the 30 pin cable had some of the pins changed. So the early ones are different then the later ones. What they changed was the charging pin. I use to have an 30 pin to 30 pin adapter so my earlier devices like my iPod would still charge when using the newer cables. I have used different adapters and they are problematic at best.
     
  8. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    working intermittently

    I've been trying my BMW cable with Apple lightening adapter and some days it works and other times it plays for a minute and goes away. I'm going to see if there is a firmware update for the radio or see if the BMW lightening cable works.
     
  9. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Premium Supporter

    Jul 31, 2009
    7,347
    4,000
    113
    I just thought of this. I have an Alpine head unit in my R53 that I use my click iPod with. it also has a separate 30pin cable for the old iPhone. I use a lightning adapter with it if I want to stream something from the internet to my radio. some times it pulls out at the phone just enough to stop playing. Maybe this is happening to you also. Don't get me started about how the bluetooth on my hearing aids the radio and phone works then through in the adapter:lol:

    On my 2012 R58 I have a 30pin BMW Y cable it works fine with my iPod. I will take my 30pin lighting adapter out of the R53 and use it to plug in my iPhone to my R58 30pin Y cable and let you know what happens. Ill get back later today
     
  10. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    working intermittently

    Thank you for that suggestion, I wish that were my problem. I have even plugged the phone, adapter and cable in different sequences, turn the car on & off after every option.
     
  11. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Premium Supporter

    Jul 31, 2009
    7,347
    4,000
    113
    Well this wont be much help but on my 2012 R58 the BMW Y cable with a 30 pin to lightning cable worked fine. It showed up on the radio as an iPod and worked fine. I have a iPhone 6s plus running 11.2.5 Bata. The only thing I have that may help is, do you carry your phone in your pocket? If so I would be willing to bet you have a very small amount of lent inside the lighting plug. I have seen this a lot.
     
  12. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA


    Thanks, I suspected that as well and have used canned Air to blow out the lightening port. My wife has same phone and it’s new, same results.


    Sent from my iPhone using Tapatalk
     
  13. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Premium Supporter

    Jul 31, 2009
    7,347
    4,000
    113
    If you find a fix post it so we know. Good luck, sorry I could not help
     
  14. Mini Q

    Mini Q Member

    Nov 11, 2010
    35
    4
    8
    Fullerton, CA
    Will keep you posted

    I will. The car is due for service, so I’m going see if anyone else’s iPhone will work with BMW cable, and ask about software update for the Mini Boost stereo. Will post the findings here.
     

Share This Page