2nd Gen R56 Cooper S 2007 MCS whistles like a teapot

Discussion in '2nd Generation: 2007+ R55 through R61' started by Thunderball Kaboom, Jan 6, 2011.

  1. Thunderball Kaboom

    Thunderball Kaboom New Member

    Aug 17, 2010
    49
    1
    0
    I am the Coordinator for a program that provides h
    Live and play in Central Phoenix - Camelback corri
    Ratings:
    +1 / 0 / -0
    Hi All:
    My car has a faint, constant whistle that's developed. It occurs when the car is moving and the clutch is out - push the clutch in, no whistle, and it's not present if the car is out of gear and revved. It's constant - it doesn't modulate with the speed of the car, although it doesn't start until the 10-15 mph mark. My dealer looked at it and says everything is normal - any thoughts would be appreciated. I'm almost out of warranty and don't want to wait for a blow up.
     
  2. AXO

    AXO New Member

    Nov 25, 2010
    91
    0
    0
    Wellington, Florida
    Ratings:
    +0 / 0 / -0
    Sounds like a high pressure line has a slight leak (Maybe AC).
     
  3. RllyDrvrIX

    RllyDrvrIX New Member

    Oct 22, 2010
    222
    11
    0
    Ratings:
    +11 / 0 / -0
    Throw-out bearing?
     
  4. Thunderball Kaboom

    Thunderball Kaboom New Member

    Aug 17, 2010
    49
    1
    0
    I am the Coordinator for a program that provides h
    Live and play in Central Phoenix - Camelback corri
    Ratings:
    +1 / 0 / -0
    My MCS has indeed been diagnosed with a throwout bearing issue- however, the garage has advised that it's not in need of immediate replacement. I'll wait until people start to stare as I drive by before refreshing this and the clutch.
     

Share This Page