2nd Gen R56 Cooper S Creaking noise from front of car

Discussion in '2nd Generation: 2007+ R55 through R61' started by grodenglaive, Sep 28, 2011.

  1. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0
    A creaking noise has developed on the driver's side when I pull away from a stop or lift off the gas suddenly. It's only noticeable when moving slowly in 1st gear. Going over bumps doesn't seem to cause the noise, just starting and stopping. It's similar to when I had to replace a bad transmission mount, but more of a creak than a clunk. I'm thinking engine mount or maybe a cv joint?
     
  2. jiminni

    jiminni Well-Known Member

    May 7, 2009
    1,592
    262
    83
    Ca.
    Ratings:
    +262 / 0 / -0
    Edit......this is a 2nd gen. thread.
     
  3. CHKMINI

    CHKMINI Club Coordinator
    Lifetime Supporter

    Sep 1, 2009
    9,244
    3,802
    113
    Ratings:
    +3,863 / 0 / -1
    Loose wheel lugs?
     
  4. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0
    nope, first thing I checked:Thumbsup:
     
  5. Metalman

    Metalman Well-Known Member
    Lifetime Supporter

    Sep 29, 2009
    12,714
    7,659
    113
    Ex-Owner (Retired) of a custom metal fab company.
    Columbus, Ohio
    Ratings:
    +7,916 / 1 / -0
    I'm thinking engine mount or maybe a cv joint?

    If your CV boot is torn, look for grease being thrown out. Maybe the joint is running dry or starting to get there.
     
  6. Metalman

    Metalman Well-Known Member
    Lifetime Supporter

    Sep 29, 2009
    12,714
    7,659
    113
    Ex-Owner (Retired) of a custom metal fab company.
    Columbus, Ohio
    Ratings:
    +7,916 / 1 / -0
    Have you gone over to any of those polyflex bushings? If they need to be regreased and are running dry, they will make a squeaking noise.
     
  7. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0
    actually I have the powerflex control arm bushings. It would be nice if that was all it was. :fingerscrossed:
    I think I better take it in tomorrow to get it checked - today sounds worse than yesterday...
     
  8. lotsie

    lotsie Club Coordinator

    May 5, 2009
    3,922
    401
    83
    stagehand/part time detailer
    Right here
    Ratings:
    +401 / 0 / -0
    I had a creaking, clunking sound coming from front passenger side. Only heard it going slow in first, turned out to be a bad axle.

    Mark
     
  9. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0
    Good news, sort of: the garage cannot find any mechanical problems (drivetrain, suspension, transmission mounts). They were quite thorough - at one point the service manager actually drove around the parking lot with his mechanic lying across his lap with his head hanging out the door to listen. They can't positively nail down the source of the creaking, but they figure it is likely the polyflex bushings.
    I'm not going to pay to have those redone at this time though - it was a big job getting them installed. I can live with a bit of creaking, now that they assured me it's is nothing dangerous.
    Thanks for the suggestions:)
     
  10. Crashton

    Crashton Club Coordinator

    Jun 4, 2009
    19,430
    10,036
    113
    Retired old fart
    Hooterville Ohio USA
    Ratings:
    +11,665 / 2 / -0
    Where do you have the poly bushings installed?
     
  11. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0

Share This Page