Pre Migration Garage, PM's and well...I broke it

Discussion in 'Site Feedback' started by Nathan, Jun 3, 2011.

  1. Nathan

    Nathan Founder

    Mar 30, 2009
    25,144
    10,033
    113
    Writer
    Short North
    Ratings:
    +10,050 / 0 / -0
    In my glee to update the Garage tool with the latest feature we had added, the ability leave comments on others Garages, I broke the PM system somehow. One did not see the PM normally but as a quick reply only. I only found this out yesterday when I was working in the PM area. After some testing I confirmed the issue. I'm a little surprised no one else reported a problem as it has been that way for almost a week.

    Anyway, these issues did not crop up in testing on the M/A mirror I use to find these things out. For now until I get this worked out I have disabled the Garage, that fixed the PM function.
     
  2. Justa Jim

    Justa Jim Well-Known Member
    Lifetime Supporter

    May 6, 2009
    7,422
    1,678
    113
    Ratings:
    +1,678 / 0 / -0
    I just thought I had accidentally changed something and worked around it. ;-)

    Jim

    Posted from my BlackBerry using BerryBlab
     
  3. Crashton

    Crashton Club Coordinator

    Jun 4, 2009
    19,284
    9,832
    113
    Retired old fart
    Hooterville Ohio USA
    Ratings:
    +11,337 / 2 / -0
    I too though I somehow borked up the interwebing PM connection somehow. Most likely cause being donut crumbs in the keyboard. Glad it's not my fault, Nathan clean thee keyboard. :smile5:
     
  4. Justa Jim

    Justa Jim Well-Known Member
    Lifetime Supporter

    May 6, 2009
    7,422
    1,678
    113
    Ratings:
    +1,678 / 0 / -0
    Nathan moved to Ohio and now there are crumbs everywhere at MAWHQ. Good thing OMWHQ is near by and perhaps Arron carries a MINI Shop Vac. :Thumbsup:

    Jim
     
  5. Crashton

    Crashton Club Coordinator

    Jun 4, 2009
    19,284
    9,832
    113
    Retired old fart
    Hooterville Ohio USA
    Ratings:
    +11,337 / 2 / -0
    It is working now. Guess the shop vac did the trick!

    Thanks Nathan.
     
  6. Nathan

    Nathan Founder

    Mar 30, 2009
    25,144
    10,033
    113
    Writer
    Short North
    Ratings:
    +10,050 / 0 / -0
    Disabling the Garage did the trick, now I'm digging through reams of code looking for that misplaced bit.

    It shall be found!
     
  7. jiminni

    jiminni Well-Known Member

    May 7, 2009
    1,592
    260
    83
    Ca.
    Ratings:
    +260 / 0 / -0
    :eek6: logged in and saw I had 628 unread posts :crazy: :lol: The new comment section for the garages are :cool: :Thumbsup:
     
  8. Nathan

    Nathan Founder

    Mar 30, 2009
    25,144
    10,033
    113
    Writer
    Short North
    Ratings:
    +10,050 / 0 / -0
    This issue has been fixed. PM's are working properly and the Garage has been updated to include the new commenting feature.
     
  9. Crashton

    Crashton Club Coordinator

    Jun 4, 2009
    19,284
    9,832
    113
    Retired old fart
    Hooterville Ohio USA
    Ratings:
    +11,337 / 2 / -0
    I have 804 unread posts as of this minute. Better start reading. :cool: < reading glasses....
     
  10. Minidave

    Minidave Well-Known Member
    Lifetime Supporter

    Dec 22, 2009
    5,527
    4,321
    113
    Male
    Overland Park, Ks
    Ratings:
    +4,887 / 1 / -0
    Yeah, I had 638 last night, but they all took me to someone's garage.....today it's back to a normal looking number, but a few of them still lead to a garage....
     
  11. Nathan

    Nathan Founder

    Mar 30, 2009
    25,144
    10,033
    113
    Writer
    Short North
    Ratings:
    +10,050 / 0 / -0

Share This Page