2nd Gen R56 Cooper Help with hose identification

Discussion in '2nd Generation: 2007+ R55 through R61' started by fishkey, Aug 9, 2016.

  1. fishkey

    fishkey New Member

    Jun 16, 2016
    7
    0
    0
    Florida
    Ratings:
    +0 / 0 / -0
    2010 Standard Mini, I have had a problem with Misfires P2187, P0300,p0301. Tried New plugs, new coils, Tried replacing the fuel filter that was a disaster. Wound up breaking the casing O-rings would not cooperate. So new filter assembly was installed. Still misfires.
    Tried Bk44 Injector cleaner.
    In another thread another member mention trying new thermostat replacement solved their issue. So I tried doing that. Still misfires
    When I was reassembling I noticed this line leading nowhere.
    Not sure if its a Vaccum Line of some sort or some sort of vent. I can't find any lead coming to it, or connection to airbox.
    Any help would be appreciated.:mad2:
     

    Attached Files:

  2. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Supporting Member Supporting Member

    Jul 31, 2009
    9,352
    5,007
    113
    Male
    Ratings:
    +5,587 / 5 / -0
    Its a finger and a thumb!:D

    Sorry a gen 2 guy will be along to help.
     
  3. Metalman

    Metalman Well-Known Member
    Lifetime Supporter

    Sep 29, 2009
    12,548
    7,420
    113
    Owner of a small custom metal fabrication company,
    Columbus, Ohio
    Ratings:
    +7,432 / 0 / -0
    OK.... I'm gonna hep you....

    I don't have a Cooper....

    I'm laying odds that you have an automatic? Amirite?

    I'm putting $10.00 on "Vent Pipe" #6 to win......:Thumbsup:

    But it probably won't be the source of your problems....

    But now you can eliminate this little black hose...

    vent pipe.JPG
     
  4. fishkey

    fishkey New Member

    Jun 16, 2016
    7
    0
    0
    Florida
    Ratings:
    +0 / 0 / -0
    hosed

    Ok yes I see Your right. Thought it might be.
    Appreciate the reply and pics.
    Still :mad2:
     
  5. Dave.0

    Dave.0 Helix & RMW Powered
    Lifetime Supporter

    May 4, 2009
    23,540
    12,821
    113
    Burbs of Philly, PA
    Ratings:
    +13,452 / 4 / -4
    What Plugs, Wires and Coil do you have installed? Please say OEM and not MSD. :idea:

    Wait you are a DI motor right? No wires, just coils on cylinder right? Are they all OEM?
     
  6. Metalman

    Metalman Well-Known Member
    Lifetime Supporter

    Sep 29, 2009
    12,548
    7,420
    113
    Owner of a small custom metal fabrication company,
    Columbus, Ohio
    Ratings:
    +7,432 / 0 / -0
    Justa Coopers don't have DI engines...
     

Share This Page