Loss of all gears

Discussion in '2nd Generation: 2007+ R55 through R61' started by Furnitureman, Mar 10, 2021.

  1. Furnitureman

    Furnitureman New Member

    Mar 10, 2021
    1
    2
    3
    Male
    Ratings:
    +2 / 0 / -0
    2009 Clubman JCW manual transmission.
    I was driving this morning changing gears as usual and all of a sudden I heard a pop and the car was coasting. No 1-6 gear or reverse. I finally had a closer look at it and it seems that the linkage is working. The clutch moves the linkage on the transmission housing and the gear changer changes the gears on the transmission housing. All of that seems normal so I don't believe it is the linkage lines going from the trans to gearbox. All of that seems pretty tight. It must be something internal. Anybody have any idea where to start? Someone suggested maybe the CV axle is broken?
     
  2. Metalman

    Metalman Well-Known Member
    Lifetime Supporter

    Sep 29, 2009
    12,590
    7,481
    113
    Owner of a small custom metal fabrication company,
    Columbus, Ohio
    Ratings:
    +7,551 / 1 / -0
    Start by inspecting both axle shafts.....
     
  3. 00Mini

    00Mini Well-Known Member

    Feb 24, 2013
    15,948
    754
    113
    Retired
    Ratings:
    +1,178 / 5 / -3
    Welcome to Motoring Alliance and keep us posted on what you find.
     
  4. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Supporting Member

    Jul 31, 2009
    10,369
    5,625
    113
    Male
    Ratings:
    +6,849 / 9 / -3
    Welcome to MA. What @Metalman said. Let us know what you find.
     

Share This Page