My Mini Won't Start; I get a ! Error

Discussion in 'Starting Line - New Member Introductions' started by jaustin109, Nov 27, 2016.

  1. jaustin109

    jaustin109 New Member

    Nov 27, 2016
    1
    0
    0
    Ratings:
    +0 / 0 / -0
    #1 jaustin109, Nov 27, 2016
    Last edited: Nov 27, 2016
    My 2008 Mini won't start because it thinks the driver door is open. This was an intermittent problem after the car had been sitting for a day or longer. Now it won't start at all. The dashboard messages are all there, but it won't turn over.

    This is my first entry and I am new to this database. Thanks to those who responded. It looks like it is the battery. I'll get a replacement tomorrow, and if the problem still persists, I'll update my post.

    Thanks again!!
     
  2. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Supporting Member Supporting Member

    Jul 31, 2009
    9,415
    5,030
    113
    Male
    Ratings:
    +5,640 / 5 / -0
    Posable bad door switch. How old is the battery? Minis are know to do odd things when the battery is going bad. Have it load tested at your local parts store.
     
  3. 00Mini

    00Mini Well-Known Member

    Feb 24, 2013
    13,932
    611
    113
    Retired
    Ratings:
    +738 / 2 / -0
    Welcome to Motoring Alliance !! MCS02 gave you a good starting point. If you are able to do your own troubleshooting/maintenance repairs a Bentley manual can be a very helpful asset. Good luck with your repairs and let us know what the final was.
     
  4. rkw

    rkw Well-Known Member

    May 7, 2009
    1,252
    441
    83
    San Francisco
    Ratings:
    +447 / 0 / -0
    How did you come to that conclusion? Every car I've owned (including MINI) allowed the car to start while the drivers door is open. I doubt the door has anything to do with it.

    You said that you were having the problem after the car had been sitting a day or longer. There is a good chance it is your battery. Another possibility is the safety interlock (clutch switch for manual transmission or brake switch for auto transmission), but my first guess is the battery.
     
  5. Dave.0

    Dave.0 Helix & RMW Powered
    Lifetime Supporter

    May 4, 2009
    23,649
    12,861
    113
    Burbs of Philly, PA
    Ratings:
    +13,522 / 4 / -4
  6. whaap

    whaap New Member

    Jan 10, 2014
    515
    313
    0
    retired
    Tucson, Arizona
    Ratings:
    +313 / 0 / -0
    Last week I got the triangle with the ! inside it for the first time on my '13 Justa. I stopped by my dealership and even though everything appeared to be working fine they showed me where the battery was one step from being dead. Problem solved via warranty.
     
  7. MCS02

    MCS02 Moderator
    Staff Member Articles Moderator Supporting Member Supporting Member

    Jul 31, 2009
    9,415
    5,030
    113
    Male
    Ratings:
    +5,640 / 5 / -0
    I forgot, welcome to MA!
     

Share This Page