2nd Gen R55 Clubman Odd Brake Pad wear

Discussion in '2nd Generation: 2007+ R55 through R61' started by HiFi Guy, Aug 30, 2012.

Tags:
  1. HiFi Guy

    HiFi Guy New Member

    Jul 30, 2012
    46
    18
    0
    Orlando, FL
    Ratings:
    +18 / 0 / -0
    #1 HiFi Guy, Aug 30, 2012
    Last edited: Aug 30, 2012
    Hi All,

    I've been owned by Rita (2009 R55) for a bit over a month now. Right before I bought her, the battery was replaced at the Mini dealer under warranty.

    I was getting some odd readings on what services were due when, so I reset a few. I changed the oil and filter, the air filter and the cabin air filter. Everything was nasty.

    I checked the computer a few days ago and it is telling me it needs an inspection in 4800 miles (will have nearly 30K then) and front brakes in 33K miles and rear brakes in 9K miles.

    Brake wear is backwards from what I expected, Why would the rears wear out first? Does this sound right?
     
  2. Nathan

    Nathan Founder

    Mar 30, 2009
    25,144
    10,032
    113
    Writer
    Short North
    Ratings:
    +10,049 / 0 / -0
    Possibly a pad is dragging. Might want to have the brakes looked over to make sure all is working correctly.
     
  3. HiFi Guy

    HiFi Guy New Member

    Jul 30, 2012
    46
    18
    0
    Orlando, FL
    Ratings:
    +18 / 0 / -0
    That actually explains a lot. Thank you. The car seems quite loud while driving- but it sounds like tire noise from the rear right. I was thinking it was tire noise from the run flat tires, which is why I was thinking of replacing them with regular tires and a spare.

    I have never has a sticking caliper ever in any car, so it didn't cross my mind. Sounds like she needs to visit Mini for repairs. At least I will get new pads (and possibly rotors) out of this- and she will be quieter as well.
     
  4. Jason Montague

    Jason Montague New Member
    Lifetime Supporter

    Jan 5, 2010
    6,134
    1,587
    0
    Physician Assitant (retired)
    Sherman,Tx
    Ratings:
    +1,587 / 0 / -0
    #4 Jason Montague, Aug 30, 2012
    Last edited: Aug 30, 2012
    :cornut: I did this with Margi(08 R56 MCS/JCWm) several years ago and am better pleased than with only 4 heavy run flats, no spare, and a can of pressurized goop.:Thumbsup:

    Jason
     
  5. Rainman768

    Rainman768 Active Member

    May 3, 2012
    167
    81
    28
    Ratings:
    +96 / 0 / -0
  6. grodenglaive

    grodenglaive New Member

    Apr 3, 2010
    313
    68
    0
    Ottawa, Ontario
    Ratings:
    +68 / 0 / -0
    Could also be the front pads were recently replaced before you bought it.
     
  7. HiFi Guy

    HiFi Guy New Member

    Jul 30, 2012
    46
    18
    0
    Orlando, FL
    Ratings:
    +18 / 0 / -0
  8. HiFi Guy

    HiFi Guy New Member

    Jul 30, 2012
    46
    18
    0
    Orlando, FL
    Ratings:
    +18 / 0 / -0
    #8 HiFi Guy, Aug 31, 2012
    Last edited: Aug 31, 2012
    They weren't. My in laws bought her new, so I know the history from day one.

    A couple of oil changes, water pump recall and a battery is all that were done before I bought her.
     

Share This Page