Engine Drivetrain 1st Gen Cooper S R53 Rad Fan Resistor Surgery

Discussion in 'Tuning and Performance' started by minsanity, Nov 10, 2012.

  1. minsanity

    minsanity Well-Known Member

    Sep 11, 2009
    578
    342
    63
    Ratings:
    +367 / 0 / -0
    Finally found some time & courage to do this. Having to put the car in service mode & to lose a bit of coolant upon dismantling held me off. My 1st stage fan had long left me, so I'd just been relying on A/C to bring in the hi-speed for engine cooling since. NOT HEALTHY. This was what I did.
    1. After finally removing the fan, the bad resistor was sawed off its mount.
    2. Plugged in its place & soldered, of course, were 2 wires long enough to bring it to the LH signal indicator area. Looped & taped the ends together to bring in the high when low is called & to have the option of installing an external resistor by the LH bumper area anytime I decide to.
    3. Taped up the new wires w/ black electrical & ziptied it to the rad fan harness.
    4. Reinstalled everything back.

    Why the surgery? 02s don't have a choice when doing that resistor. Plus, results are Cooler engine, A/C compressor protection, peace of mind. I have high speed @ 1st stage now. Still observing if I'd go get that resistor to bring this back to spec. I'm liking the flexibility. Attached are some pics of the busted resistor & wiring mod.
     

    Attached Files:

  2. BlwnAway

    BlwnAway Well-Known Member

    Nov 24, 2011
    474
    290
    63
    Ratings:
    +314 / 0 / -0
    I just removed & jumpered mine, I don't mind the noise of the high speed fan, and all it cost was a scrap piece of 12ga wire & some solder.

    But I like your ingenuity as far as the future, I just figured it wouldn't be that big of a deal to re-do it if I ever had to, but I'm never getting rid of the car so NBD
     
  3. minsanity

    minsanity Well-Known Member

    Sep 11, 2009
    578
    342
    63
    Ratings:
    +367 / 0 / -0
    Blwn, good to know from an experienced voice on the jumpered approach. How long have you been running it? Does it ever shut off while engine is running? or it's always on once it's triggered til you turn engine off? Any problems encountered?
    I've a point I'm not too clear about. Just read from 02-07 Engine Management Overview that:
    "When HIGH speed fan is needed,the EMS2000 energizes the HIGH speed relay in the fan housing relay pack & the LOW speed relay remains energized. The fan is now run at full batt voltage at high speed operation."

    Wondering what the effects of having both LOW & HIGH speed relays energized simultaneously while we're now running 2 HIGH speeds actually. I wouldn't really know when the HIGH is called since there is no way I could monitor when the A/C pressure reaches 18bar to trigger the high relay. Any disadvantages/hazards other than having a fan working harder longer?
    Hmmm, anyone? Thanks!
     
  4. BlwnAway

    BlwnAway Well-Known Member

    Nov 24, 2011
    474
    290
    63
    Ratings:
    +314 / 0 / -0
    #4 BlwnAway, Nov 10, 2012
    Last edited: Nov 10, 2012
    I did it a year ago when I did my S/C swap and have had no issues at all, it just turns on @ high speed whenever it is triggered by either switch/relay, as far as I've seen the only problem would be that some people may find the extra noise a nuisance since it is now noticable when it kicks on in "low speed" situations.

    As far as the current issue with both at the same time, no, shouldn't be a problem. As far as I could see when I did this & looked at everything on my '05, people are Way Over Thinking the process here.

    (All I have to go by is my '05, I don't know if other years are different but would think that at least all the 1st Gen's would be the same)

    1st off, it's NOT a 2 speed fan, it's only a single speed fan, and the process is as such:

    There are set instances that trigger the relay/switch to turn on the terminals for either high or low. (Temp, A/C things like that) and the relay is nothing more than that, either send current one way or send it another low/high, and this is where the resistor comes in, it of course is in-line with the Low Speed connection to the fan, the resistor, by bottle necking & limiting the current is what causes the low speed of the fan, not something in the fan itself. So by simply taking the resistor out of the equation you're doing nothing more than simply supplying full current at that time also, thats it. This is also why I would say it wouldn't matter if they are both triggered at the same time, the power should still be the same, not multiplied or anything.

    Also if you noticed, the wires to the resistor are pretty beefy 12 or 10 ga, I don't remember, the Only reason for this is again, The Resistor, the fan itself doesn't demand that much current, the larger wires are only there because of the heat generated by the bottle necking of the current by the resistor, with out the resistor in line the current can flow freely to the fan and you really only need a wire heavy enough as dictated by the resistance of the fan itself. I only used 12ga because I had a small piece laying around.
     
  5. minsanity

    minsanity Well-Known Member

    Sep 11, 2009
    578
    342
    63
    Ratings:
    +367 / 0 / -0
    Thanks again, Blwn. Just needed some reassurance on an experiment that isn't much referenced. I just tried to figure that by common sense. Reading that MINI Engine Management Overview was enlightening but caused more scalp itch at the same time.:confused5::D

    Electricals/electronics aren't among my strong points & this car has too much of it. The R56 even more. That's why this is as farl I'd go w/ anything BMW. Beyond this would be beyond me!

    By the way, CONGRATS on Bolo's hitting 200k sometime back. Where are you at now? I've been following what you've been doing w/ Sprintex & all. Keep it up. More Power to ya, literally.:Thumbsup:
     
  6. BlwnAway

    BlwnAway Well-Known Member

    Nov 24, 2011
    474
    290
    63
    Ratings:
    +314 / 0 / -0
    Thanks, haven't been able to squeeze much "Mini" time, in over the last few w/e's so I still haven't finished the Nitrous install, should be all done by Turkey Eatin' w/e though.

    As far as the Low Speed Fan thing goes, in reality the "noise" is really the only reason we even have it, since the A/C compressor really should have the air flowing over it from the fan to help keep it from freezing up, the low speed idea was just to keep owners from having to listen to the noise of the fan at high speed so often. Being able to utalize it for early engine cooling & other things is just an added bonus.
     
  7. minsanity

    minsanity Well-Known Member

    Sep 11, 2009
    578
    342
    63
    Ratings:
    +367 / 0 / -0
    Wish we had 2 fans like many Jap imports do. I really don't mind the noise. Performance efficiency is way more important. I'm slowly simplifying w/ reversible approaches the complexities of this car. Since mine is an 02, I wired a kill switch to that sticking relay that sometimes causes the fan not to turn off when you shut down the engine. I don't have to open the hood & unplug the fan socket anymore when/if that happens. Good thing about the 1st gen is that you can custom mod it whatever way you want.
    Oh, keep those updates coming come Thanksgiving!:Thumbsup:
     

Share This Page